Top

Excel Formülleri-2 (Ders notum)

Excel Formülleri-2 (Ders notum)

excel formülleri ek olarak

=ORTALAMA(A2:B5)

veya

=ORTAMALA(A2;A5)

=TOPLA(A2;B4;C6) A2+B4+C6

=TOPLA(A2:A7)  A2’DEN A7’YE KADAR OLAN KISIM

ÇIKAR FORMÜLÜ YOK ONUN YERİNE=

=TOPLA(A2:-A8)

=ÇARPIM(A4;B5)

=ÇARPIM(A4:B5)

BÖLME??

=KAREKÖK(A5)

EXCEL FORMÜLLERİ

=YUVARLA((ORTALAMA(A4:B4));4) ORTALAMAYI ALDIKTAN SONRA,ONDALIK KISMIN SAĞ TARAFINDAN 4 BASAMAK YUVARLAR.
=AŞAĞIYUVARLA((ORTALAMA(A4:B4));4)
=A2*20%+D2*30%+E2*50% (A2’NİN %20’Sİ,D2’NİN %30’U….. ALIP ORTALAMA YAPAR)
=MİN(C2:C7) (C2 İLE C7 ARASINDAKİ EN KÜÇÜK SAYI)
=MAK(C2:C7)   (C2 İLE C7 ARASINDAKİ EN BÜYÜK SAYI)
> KÜÇÜKTÜR
< BÜYÜKTÜR
<= KÜÇÜK EŞİT
>= BÜYÜK EİT
<> EŞİT DEĞİL
=EĞER(F2<70;”KALDI”;”GEÇTİ”)   (EĞER F2 DEKİ SAYISAL DEĞER 70 DEN KÜÇÜKSE KALDI,BÜYÜKSE GEÇTİ YAZ)(; SİMGESİ ŞART KOŞULACAĞI ZAMAN KOYULUR,METİN YAZILACAĞI ZAMAN ÇİFT TIRNAKLAR ARASINA YAZILIR)
=EĞER(F2<70;”KALDI”;EĞER(F2>70;”GEÇTİ”) (YUKARIDAKİNİN AYNISI,İÇ İÇE EN FAZLA 8 EĞER KULLANILABİLİR)
=EĞER(B2>=70;”GEÇTİ”;EĞER(C2>=70;”GEÇTİ”;”KALDI”))  (HEM B2 HEM C2 70’TEN  BÜYÜK VE EŞİTSE GEÇTİ,DEĞİLSE KALDI YAZ)
ve ya da kulllanımı örnek olarak
=eğer(ve(a1<b1;b2<c2);”küçüktür”;”Büyüktür”)
=eğer(yada((a1zb1;c2<b2);”gelir”;”gelmez”)




Siz neler düşünüyorsunuz? Yazımızı beğendiyseniz aşağıdaki butonlardan tavsiye edebilirsiniz, paylaşabilirsiniz veya yorumlarınızı sunabilirsiniz. Teşekkürler okuduğunuz için!

Bir önceki yazımız olan Microsoft Office 2007 Demodan Ev sürümüne geçiş... başlıklı makalemizde ev, office ve öldü hakkında bilgiler verilmektedir. Daha fazla yazımızı görmek için HYTürkyılmaz Dijital pazarlama ve growth hacking blogu anasayfası'yı ziyaret edebilirsiniz. Yazımızı aşağıdaki paylaşım butonlarıyla paylaşarak sevginizi yayınız! Teşekkürler!

Hasan Yasin Türkyılmaz

İş ve ürün geliştirir. G4ASW kurucusu, Bilge Adam dijital medya eğitmeni. Growth hacking, dijital strateji, dijital pazarlama ve performans yönetimi, sosyoloji, araştırma, tasarım, yazılım, Google Adwords, Google Analytics, Facebook & Instagram, UX, SEO, CRO, eticaret, startup, mobil uygulama ve oyun odağında profesyonel danışmanlık ve atölye çalışmaları sunar. Branding Türkiye'de, HYTürkyılmaz'da, G4ASW'da, Medium'da yazar, Youtube'de video yayınlar.

Tüm yazıları - Websitesi

Beni takip edin!:
TwitterFacebookLinkedInPinterestGoogle PlusDiggFlickrStumbleUponYouTubeYelpRedditDelicious