Excel Formülleri(Ders notum)

Excel Formülleri(Ders notum)

by Hasan Yasin Türkyılmaz Nisan 28, 2009

EXCEL FORMÜLLERİ

=TOPLA(A2;B4 ;C6) A2+B4+C6

=TOPLA(A2:A7) A2’DEN A7’YE KADAR OLAN KISIM

ÇIKAR FORMÜLÜ YOK ONUN YERİNE=

=TOPLA(A2:-A8)

=ÇARPIM(A4;B5)

=ÇARPIM(A4:B5)

BÖLME??

=KAREKÖK(A5)

EXCEL FORMÜLLERİ

=YUVARLA((ORTALAMA(A4:B4));4) ORTALAMAYI ALDIKTAN SONRA,ONDALIK KISMIN SAĞ TARAFINDAN 4 BASAMAK YUVARLAR.

=AŞAĞIYUVARLA((ORTALAMA(A4:B4));4)

=A2*20%+D2*30%+E2*50% (A2’NİN %20’Sİ,D2’NİN %30’U….. ALIP ORTALAMA YAPAR)

=MİN(C2:C7) (C2 İLE C7 ARASINDAKİ EN KÜÇÜK SAYI)

=MAK(C2:C7) (C2 İLE C7 ARASINDAKİ EN BÜYÜK SAYI)

> KÜÇÜKTÜR

< BÜYÜKTÜR

= BÜYÜK EİT

EŞİT DEĞİL

=EĞER(F2<70;”KALDI”;”GEÇTİ”) (EĞER F2 DEKİ SAYISAL DEĞER 70 DEN KÜÇÜKSE KALDI,BÜYÜKSE GEÇTİ YAZ)(; SİMGESİ ŞART KOŞULACAĞI ZAMAN KOYULUR,METİN YAZILACAĞI ZAMAN ÇİFT TIRNAKLAR ARASINA YAZILIR)

=EĞER(F270; “GEÇTİ”) (YUKARIDAKİNİN AYNISI,İÇ İÇE EN FAZLA 8 EĞER KULLANILABİLİR)

=EĞER(B2>=70;”GEÇTİ”;EĞER(C2>=70;”GEÇTİ”;”KALDI”)) (HEM B2 HEM C2 70’TEN BÜYÜK VE EŞİTSE GEÇTİ,DEĞİLSE KALDI YAZ)

ve ya da kulllanımı örnek olarak

=eğer(ve(a1<b1;b2<c2);”küçüktür”;”Büyüktür”)

=eğer(yada((a1<b1;c2<b2);”gelir”;”gelmez”)

excel formülleri ek olarak

=ORTALAMA(A2:B5) veya =ORTAMALA(A2;A5)

Excel uygulamaları da gönderildi(enformatik uygulamaları)

Bültenime kaydol!

İster soru sor, ister yazılarımdan ve etkinliklerimden haberdar ol...

Hasan Yasin Türkyılmaz

Dijital stratejist, growth hacker, pazarlama ve reklam danışmanı, eğitmen, konuşmacı, yazar, kurucu ve yönetici -> @g4asw @hyturkyilmaz @funnelmate @growtholia @hereherethings @justnotcasual

Related Articles

%d blogcu bunu beğendi: