Windows Vista’da Mavi Ekran ve Beyaz Flas gibi Işık Yanıp Sönmeleri

Windows Vista’da Mavi Ekran ve Beyaz Flas gibi Işık Yanıp Sönmeleri

by Hasan Yasin Türkyılmaz Ağustos 07, 2010

Datron PL5C bir diz üstü… 1 gb ram ama 320 mb civarı ekran kartınca paylaşımlı. 700 civarı mb da serbest kullanımda. D  1.76 ghz işlemci. 80 gb depolama vs vs.

En son xp kullanırken hata verdiğini ve açılmadığını hatırlıyorum. Bu yüzden Windows Vista starter’ı yükleyim dedim. Ama nedendir bilemedim hiç bir işletim sistemini kabul etmedi makina. Tahminen depolamada diye düşündüm sorunu ama daha geçici bellekte sorun yaşanıyordu yani bellekte olabilirdi ya da bios’ta. Pardus’un bellek testi ile test ettim ve inanılmaz derecede sorun verdi. Yani bir şekilde bellek sorunu oluşmuştu. Tamam ama neden işletim sistemi yüklenmiyordu?

Ubuntu’yu kurabildim ama bir müddet kullandıktan sonra o da hatalar vermeye başladı. Hard disk’i verimli olarak kullanmaya başladığımız için olsa gerek. Yani depolama birimi de arızalanmış bad sector’ler baş göstermiş olmalıydı. Ram, hard disk ve tahmin ettiğim kadarıyla bios. 3’ü neden bozulmuş olmalı? Hem de aynı anda… Ömrünü tamamlamış olabileceğine inanmıyorum ama galiba ya solucan girmiş olmalı ya da elektriksel bir sorun. Her şey mümkün. İşin içinde bios da dahil olduğuna göre elektriksel neden büyük ihtimal.

Ubuntu artık sıkıntı verdiğinden Vista yükleyebileceğime inandım. İlk önce fdisk ile diskleri yeniden yapılandırdım. Formatladım. Ama sorun düzelmedi. CHDSK disk denetimi ve Scan disk  disk taraması yapılamadı. Sonra her bölümü sıfırladım ve Vista’yı boot edip kurmaya başladım. İlk beş seferde sorun çıktı. Ram, bios hafıza hatası yanlış eşleşme felan derken. Diski yanlış bölümlediğimi düşünüp iki eşit parçaya ayırdım. Ve normal olan C bölümünü değil D bölümüne denk gelecek şekilde seçip kurulumu başlattım. Tabi yükleme tamamlanınca o D bölümü aslında C olarak gözükecekti.

Vista 6 saatin sonunda yüklendi. Orjinal her şeyiyle sorunsuz. Hemen disk taramalarına geçtim. Bir çok sorun yer almasına karşın hepsi düzeltildi. Artık hard disk sapa sağlam. Defrag, Birleştirme de yapıldı. Sorunsuz maşallah. Derken internete girdim oradan buradna yeni yazılımları edinirken ilk defa karşılaştığım bir sorun ortaya çıktı. Windows Vista’da Mavi Ekran ve Beyaz Flas gibi Işık Yanıp Sönmeleri oldu. Ekran flaş gibi bembeyaz ışık veriyor sonra sönüyor. Bundan önce mavi ışık çıktığında 10 sn basarak kapatma işlemini yapmıştım.

Bilgisayar yeniden başlarken bellek hatası için F10’a bastım ve işletim sistemi seçenekleri çıktı, devam etmeden esc ye basıp bellek testini seçtim ve 2 değişkenli teste girdi bellek. Ve sonucunda bilgisayar başladı ve belleğin arızalı olduğu rapor edildi. Ram’leri değiştirme vakti artık yani…

Beyaz ekran meselesini çözemedim ama sistem şu anda rahatça çalışıyor bir sorun olmaksızın.

Bültenime kaydol!

İster soru sor, ister yazılarımdan ve etkinliklerimden haberdar ol...

Hasan Yasin Türkyılmaz

Dijital stratejist, growth hacker, pazarlama ve reklam danışmanı, eğitmen, konuşmacı, yazar @bilgeadam @g4asw @hyturkyilmaz

Related Articles

%d blogcu bunu beğendi: